Threat Level: green Handler on Duty: Brad Duncan

SANS ISC: InfoSec Handlers Diary Blog InfoSec Handlers Diary Blog


Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!

IBM/ISS protection suites - content update problem

Published: 2006-12-13
Last Updated: 2006-12-13 17:02:57 UTC
by Kyle Haugsness (Version: 1)
0 comment(s)
IBM/ISS issued a notice for customers to NOT update to the latest version of their content update Proventia G update, XPU 1.92 library for most of their RealSecure products.  Here is the text of their alert:

"IBM Internet Security Systems has discovered a serious issue that impacts network connectivity in the content update that was released early in the morning on Dec. 13, 2006.  The following Content Updates are being recalled and withdrawn from the Download Center and from the automatic download feature of SiteProtector.  If you have already downloaded these updates, DO NOT APPLY THEM.  If you have applied these updates and can roll-back to a previous update, do so."

Affected products:
*       Proventia(r) Intrusion Prevention Appliance 1.92 (1.2 and above) or older firmware versions 24.53
*       Proventia Integrated Security Appliance 1.92
*       Proventia Intrusion Detection Appliance 24.53
*       RealSecure(r) Network Sensor 24.53
*       Proventia Server 1910 for Windows (SiteProtector SP5/6 Agent Manager Service Packs 6.76/7.76) and 1.92 for Linux
*       RealSecure Server Sensor 24.53
*       Proventia Desktop 1910 (SiteProtector(tm) SP5/6 Agent Manager Service Packs 6.76/7.76
*       RealSecure Desktop EPW (SiteProtector SP5/6 Agent Manager Service Packs 6.76/7.76

More information on the ISS knowledgebase article #3819:  https://iss.custhelp.com/cgi-bin/iss.cfg/php/enduser/std_adp.php?p_faqid=3819

Keywords:
0 comment(s)
Diary Archives