Threat Level: green Handler on Duty: Johannes Ullrich

SANS ISC: Adobe Acrobat Update SANS ISC InfoSec Forums

Watch ISC TV. Great for NOCs, SOCs and Living Rooms: https://isctv.sans.edu

Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!
Adobe Acrobat Update
Adobe has classified the recent vulnerability as a critical issue and are recommending that the Acrobat reader be upgraded to version 8 or as a minimum the affected dll is replaced. 

To quote them directly they are saying "Adobe categorizes this as a critical issue and recommends affected users uninstall any affected software."

Their advisory can be found here

You may need to take steps to test and patch/upgrade your end user systems.

Thanks Matt for the pointer.

Mark
ISC Handler on Duty
Shearwater
Mark

391 Posts
ISC Handler

Sign Up for Free or Log In to start participating in the conversation!